<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}div.heateor_sss_vertical_sharing .heateor_sss_square_count{float:right;margin:0 8px;line-height:40px}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px){.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important}div.heateor_sss_bottom_sharing li{width:10%!important}div.heateor_sss_bottom_sharing .heateorSssSharing{width:100%!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-10px!important;top:auto!important}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height:inherit}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right:1.1em!important}}</style><title>Pros and Cons of Greyhawk Initiative | LitRPG Reads</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://litrpgreads.com/wp-content/cache/min/1/7982f66d5fe50faa5774f14646ed027e.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://litrpgreads.com/blog/pros-cons-greyhawk-initiative" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Pros and Cons of Greyhawk Initiative | LitRPG Reads" /><meta property="og:description" content="Spread the loveDungeons and Dragons is a game that has changed dramatically over the years. If you are a Fifth Edition player who went back to one of Gygax&#8217;s play tests, it&#8217;d be fairly hard for you to keep up. What few players understand, though, is that every change in the way the game has [&hellip;]" /><meta property="og:url" content="https://litrpgreads.com/blog/pros-cons-greyhawk-initiative" /><meta property="og:site_name" content="LitRPG Reads" /><meta property="article:publisher" content="https://www.facebook.com/litrpgreads/" /><meta property="article:published_time" content="2017-07-21T05:21:27+00:00" /><meta property="article:modified_time" content="2018-03-28T10:20:40+00:00" /><meta property="og:image" content="https://litrpgreads.com/wp-content/uploads/2017/07/TSR9578_Players_Guide.jpg" /><meta property="og:image:width" content="280" /><meta property="og:image:height" content="355" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@litrpgreads" /><meta name="twitter:site" content="@litrpgreads" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://litrpgreads.com/#website","url":"https://litrpgreads.com/","name":"LitRPG Reads","description":"RPG + Books = LitRPG (Official) Gamer Blog","potentialAction":[{"@type":"SearchAction","target":"https://litrpgreads.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://litrpgreads.com/blog/pros-cons-greyhawk-initiative#primaryimage","inLanguage":"en-US","url":"https://litrpgreads.com/wp-content/uploads/2017/07/TSR9578_Players_Guide.jpg","width":280,"height":355},{"@type":"WebPage","@id":"https://litrpgreads.com/blog/pros-cons-greyhawk-initiative#webpage","url":"https://litrpgreads.com/blog/pros-cons-greyhawk-initiative","name":"Pros and Cons of Greyhawk Initiative | LitRPG Reads","isPartOf":{"@id":"https://litrpgreads.com/#website"},"primaryImageOfPage":{"@id":"https://litrpgreads.com/blog/pros-cons-greyhawk-initiative#primaryimage"},"datePublished":"2017-07-21T05:21:27+00:00","dateModified":"2018-03-28T10:20:40+00:00","author":{"@id":"https://litrpgreads.com/#/schema/person/09c70db683c8aeff29c78917fd0a0e35"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://litrpgreads.com/blog/pros-cons-greyhawk-initiative"]}]},{"@type":"Person","@id":"https://litrpgreads.com/#/schema/person/09c70db683c8aeff29c78917fd0a0e35","name":"Paul Bellow"}]}</script> <link rel="amphtml" href="https://litrpgreads.com/blog/pros-cons-greyhawk-initiative/amp" /><meta name="generator" content="AMP for WP 1.0.65.1"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="LitRPG Reads &raquo; Feed" href="https://litrpgreads.com/feed" /><link rel="alternate" type="application/rss+xml" title="LitRPG Reads &raquo; Comments Feed" href="https://litrpgreads.com/comments/feed" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style type="text/css">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</style><style id='magazine-pro-inline-css' type='text/css'>a:focus,a:hover,.entry-content a,.entry-title a:focus,.entry-title a:hover,.genesis-nav-menu a:focus,.genesis-nav-menu a:hover,.genesis-nav-menu .current-menu-item>a,.genesis-nav-menu .sub-menu .current-menu-item>a:focus,.genesis-nav-menu .sub-menu .current-menu-item>a:hover,.menu-toggle:focus,.menu-toggle:hover,.sub-menu-toggle:focus,.sub-menu-toggle:hover{color:#634de2}</style><link rel='preload'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.2.3&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload'  href='https://litrpgreads.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=5.10.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://litrpgreads.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://litrpgreads.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>  <link rel="https://api.w.org/" href="https://litrpgreads.com/wp-json/" /><link rel="alternate" type="application/json" href="https://litrpgreads.com/wp-json/wp/v2/posts/1298" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://litrpgreads.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://litrpgreads.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://litrpgreads.com/?p=1298' /><style>#category-posts-6-internal ul{padding:0}#category-posts-6-internal .cat-post-item img{max-width:initial;max-height:initial;margin:initial}#category-posts-6-internal .cat-post-author{margin-bottom:0}#category-posts-6-internal .cat-post-thumbnail{margin:5px 10px 5px 0}#category-posts-6-internal .cat-post-item:before{content:"";clear:both}#category-posts-6-internal .cat-post-title{font-size:15px}#category-posts-6-internal .cat-post-current .cat-post-title{font-weight:700;text-transform:uppercase}#category-posts-6-internal .cat-post-date{font-size:14px;line-height:18px;font-style:italic;margin-bottom:5px}#category-posts-6-internal .cat-post-comment-num{font-size:14px;line-height:18px}#category-posts-6-internal .cat-post-item{border-bottom:1px solid #ccc;list-style:none;list-style-type:none;margin:3px 0;padding:3px 0}#category-posts-6-internal .cat-post-item:last-child{border-bottom:none}#category-posts-6-internal .cat-post-item:after{content:"";display:table;clear:both}#category-posts-6-internal p{margin:5px 0 0 0}#category-posts-6-internal li>div{margin:5px 0 0 0;clear:both}#category-posts-6-internal .dashicons{vertical-align:middle}#category-posts-6-internal .cat-post-thumbnail .cat-post-crop img{width:100px}#category-posts-6-internal .cat-post-thumbnail .cat-post-crop img{height:175px}#category-posts-6-internal .cat-post-thumbnail .cat-post-crop img{object-fit:cover;max-width:100%}#category-posts-6-internal .cat-post-thumbnail .cat-post-crop-not-supported img{width:100%}#category-posts-6-internal .cat-post-thumbnail{max-width:100%}#category-posts-6-internal .cat-post-item img{margin:initial}#category-posts-6-internal .cat-post-thumbnail{float:left}#category-posts-8-internal ul{padding:0}#category-posts-8-internal .cat-post-item img{max-width:initial;max-height:initial;margin:initial}#category-posts-8-internal .cat-post-author{margin-bottom:0}#category-posts-8-internal .cat-post-thumbnail{margin:5px 10px 5px 0}#category-posts-8-internal .cat-post-item:before{content:"";clear:both}#category-posts-8-internal .cat-post-title{font-size:15px}#category-posts-8-internal .cat-post-current .cat-post-title{font-weight:700;text-transform:uppercase}#category-posts-8-internal .cat-post-date{font-size:14px;line-height:18px;font-style:italic;margin-bottom:5px}#category-posts-8-internal .cat-post-comment-num{font-size:14px;line-height:18px}#category-posts-8-internal .cat-post-item{border-bottom:1px solid #ccc;list-style:none;list-style-type:none;margin:3px 0;padding:3px 0}#category-posts-8-internal .cat-post-item:last-child{border-bottom:none}#category-posts-8-internal .cat-post-item:after{content:"";display:table;clear:both}#category-posts-8-internal p{margin:5px 0 0 0}#category-posts-8-internal li>div{margin:5px 0 0 0;clear:both}#category-posts-8-internal .dashicons{vertical-align:middle}#category-posts-8-internal .cat-post-thumbnail .cat-post-crop img{width:100px}#category-posts-8-internal .cat-post-thumbnail .cat-post-crop img{height:175px}#category-posts-8-internal .cat-post-thumbnail .cat-post-crop img{object-fit:cover;max-width:100%}#category-posts-8-internal .cat-post-thumbnail .cat-post-crop-not-supported img{width:100%}#category-posts-8-internal .cat-post-thumbnail{max-width:100%}#category-posts-8-internal .cat-post-item img{margin:initial}#category-posts-8-internal .cat-post-thumbnail{float:left}#category-posts-7-internal .cat-post-thumbnail .cat-post-crop img{width:300px}#category-posts-7-internal .cat-post-thumbnail .cat-post-crop img{height:250px}#category-posts-7-internal .cat-post-thumbnail .cat-post-crop img{object-fit:cover;max-width:100%}#category-posts-7-internal .cat-post-thumbnail .cat-post-crop-not-supported img{width:100%}#category-posts-7-internal .cat-post-thumbnail{max-width:100%}#category-posts-7-internal .cat-post-item img{margin:initial}#category-posts-7-internal .cat-post-thumbnail{float:left}#category-posts-7-internal .cat-post-scale img{margin:initial;padding-bottom:0!important;-webkit-transition:all 0.3s ease;-moz-transition:all 0.3s ease;-ms-transition:all 0.3s ease;-o-transition:all 0.3s ease;transition:all 0.3s ease}#category-posts-7-internal .cat-post-scale:hover img{-webkit-transform:scale(1.1,1.1);-ms-transform:scale(1.1,1.1);transform:scale(1.1,1.1)}</style><meta property="fb:pages" content="904530396349031" /><style type="text/css">.enews .screenread{height:1px;left:-1000em;overflow:hidden;position:absolute;top:-1000em;width:1px}</style><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":1298,"post_name":"pros-cons-greyhawk-initiative","post_title":"Pros and Cons of Greyhawk Initiative","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":1,"name":"Blog","slug":"blog","term_group":0,"term_taxonomy_id":1,"taxonomy":"category","description":"LitRPG Blog","parent":0,"count":206,"filter":"raw","meta":[],"cat_ID":1,"category_count":206,"category_description":"LitRPG Blog","cat_name":"Blog","category_nicename":"blog","category_parent":0},{"term_id":255,"name":"RPG","slug":"rpg","term_group":0,"term_taxonomy_id":255,"taxonomy":"category","description":"RPG Blog","parent":1,"count":88,"filter":"raw","meta":[],"cat_ID":255,"category_count":88,"category_description":"RPG Blog","cat_name":"RPG","category_nicename":"rpg","category_parent":1}]; _mmunch['postTags'] = [{"term_id":196,"name":"DND","slug":"dnd","term_group":0,"term_taxonomy_id":196,"taxonomy":"post_tag","description":"","parent":0,"count":46,"filter":"raw","meta":[]},{"term_id":161,"name":"dungeons and dragons","slug":"dungeons-and-dragons","term_group":0,"term_taxonomy_id":161,"taxonomy":"post_tag","description":"","parent":0,"count":55,"filter":"raw","meta":[]},{"term_id":164,"name":"Greyhawk","slug":"greyhawk","term_group":0,"term_taxonomy_id":164,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw","meta":[]},{"term_id":263,"name":"Greyhawk Initiative","slug":"greyhawk-initiative","term_group":0,"term_taxonomy_id":263,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","meta":[]},{"term_id":42,"name":"RPG","slug":"rpg","term_group":0,"term_taxonomy_id":42,"taxonomy":"post_tag","description":"","parent":0,"count":63,"filter":"raw","meta":[]}]; _mmunch['postAuthor'] = {"name":"Paul Bellow","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="318188" async></script><meta property="fb:pages" content="904530396349031" /> <script data-ad-client="ca-pub-0408354000243736" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <link rel="icon" href="https://litrpgreads.com/wp-content/uploads/2017/07/cropped-gnome-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://litrpgreads.com/wp-content/uploads/2017/07/cropped-gnome-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://litrpgreads.com/wp-content/uploads/2017/07/cropped-gnome-180x180.jpg" /><meta name="msapplication-TileImage" content="https://litrpgreads.com/wp-content/uploads/2017/07/cropped-gnome-270x270.jpg" />   <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
						fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1489049648063872&ev=PageView&noscript=1" /></noscript> <style type="text/css" id="wp-custom-css">.cat-post-item (background-color:#ffc;) .cat-post-title a{font-size:150%}.cat-post-crop{margin:0}.textwidget p{font-size:2.2rem}.cat-post-item p{font-size:2.2rem}.entry-content p{font-size:2.2rem}.cat-post-title{font-size:3.3rem;font-weight:900}#category-posts-8 p{font-size:1.2rem}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-1298 single-format-standard custom-header header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://litrpgreads.com/">LitRPG Reads</a></p><p class="site-description">RPG + Books = LitRPG (Official) Gamer Blog</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary"><div class="wrap"><ul id="menu-mainbot" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-30"><a href="http://litrpgreads.com/"><span >Home</span></a><ul class="sub-menu"><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://litrpgreads.com/about-us"><span >About Us</span></a></li><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://litrpgreads.com/privacy"><span >Privacy</span></a></li></ul></li><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://litrpgreads.com/what-is-litrpg"><span >What is LitRPG?</span></a></li><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://litrpgreads.com/litrpg-books"><span >LitRPG Books</span></a><ul class="sub-menu"><li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://litrpgreads.com/litrpg-books/fantasy"><span >Fantasy LitRPG</span></a></li><li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://litrpgreads.com/litrpg-books/dungeon-pov"><span >Dungeon POV</span></a></li><li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://litrpgreads.com/litrpg-books/science-fiction"><span >Sci-Fi LitRPG</span></a></li><li id="menu-item-1038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1038"><a href="https://litrpgreads.com/litrpg-books/short-stories"><span >LitRPG Short Stories</span></a></li><li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://litrpgreads.com/litrpg-books/steampunk"><span >Steampunk LitRPG</span></a></li><li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493"><a href="https://litrpgreads.com/litrpg-books/superhero"><span >Superhero LitRPG</span></a></li><li id="menu-item-887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-887"><a href="https://litrpgreads.com/newsletter"><span >LitRPG Newsletter</span></a></li></ul></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46"><a href="https://litrpgreads.com/litrpg-authors"><span >LitRPG Authors</span></a><ul class="sub-menu"><li id="menu-item-2138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2138"><a href="https://litrpgreads.com/tag/author-interviews"><span >Author Interviews</span></a></li></ul></li><li id="menu-item-704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-704"><a href="/blog"><span >Blog</span></a><ul class="sub-menu"><li id="menu-item-2140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2140"><a href="https://litrpgreads.com/tag/dnd"><span >Dungeons &#038; Dragons</span></a></li><li id="menu-item-1203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1203"><a href="https://litrpgreads.com/blog/rpg"><span >Role-Playing Games</span></a></li><li id="menu-item-2743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2743"><a href="https://litrpgreads.com/tag/strategy"><span >Strategy Games</span></a></li><li id="menu-item-2697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2697"><a href="https://litrpgreads.com/blog/video-games"><span >Video Games</span></a></li></ul></li><li id="menu-item-2548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2548"><a href="https://litrpgreads.com/best-dnd-memes-guide"><span >D&#038;D Memes</span></a></li><li id="menu-item-499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499"><a href="https://litrpgforum.com"><span >LitRPG Forum</span></a></li><li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://litrpgreads.com/read-free-litrpg-online"><span >Read Free LitRPG</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://litrpgreads.com/"><span class="breadcrumb-link-text-wrap">LitRPG Reads </span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://litrpgreads.com/blog"><span class="breadcrumb-link-text-wrap">Blog</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> Pros and Cons of Greyhawk Initiative</div><article class="post-1298 post type-post status-publish format-standard has-post-thumbnail category-blog category-rpg tag-dnd tag-dungeons-and-dragons tag-greyhawk tag-greyhawk-initiative tag-rpg entry" aria-label="Pros and Cons of Greyhawk Initiative"><header class="entry-header"><h1 class="entry-title">Pros and Cons of Greyhawk Initiative</h1><p class="entry-meta"><time class="entry-time">July 21, 2017</time> By <span class="entry-author"><a href="https://litrpgreads.com/author/litrpgdm" class="entry-author-link" rel="author"><span class="entry-author-name">Paul Bellow</span></a></span></p></header><div class="entry-content"><style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://litrpgreads.com/blog/pros-cons-greyhawk-initiative'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flitrpgreads.com%2Fblog%2Fpros-cons-greyhawk-initiative")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Pros%20and%20Cons%20of%20Greyhawk%20Initiative&url=https%3A%2F%2Flitrpgreads.com%2Fblog%2Fpros-cons-greyhawk-initiative")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Flitrpgreads.com%2Fblog%2Fpros-cons-greyhawk-initiative&title=Pros%20and%20Cons%20of%20Greyhawk%20Initiative")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Flitrpgreads.com%2Fblog%2Fpros-cons-greyhawk-initiative&title=Pros%20and%20Cons%20of%20Greyhawk%20Initiative")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="MeWe" Title="MeWe" class="heateorSssSharing heateorSssMeWeBackground" onclick='heateorSssPopup("https://mewe.com/share?link=https%3A%2F%2Flitrpgreads.com%2Fblog%2Fpros-cons-greyhawk-initiative")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssMeWeSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Flitrpgreads.com%2Fblog%2Fpros-cons-greyhawk-initiative")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Pros%20and%20Cons%20of%20Greyhawk%20Initiative https%3A%2F%2Flitrpgreads.com%2Fblog%2Fpros-cons-greyhawk-initiative" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://litrpgreads.com/blog/pros-cons-greyhawk-initiative', 'Pros%20and%20Cons%20of%20Greyhawk%20Initiative', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><img class="alignright wp-image-1299 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20255'%3E%3C/svg%3E" alt="" width="300" height="255" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2017/07/Depositphotos_37562531_original-300x255.jpg 300w, https://litrpgreads.com/wp-content/uploads/2017/07/Depositphotos_37562531_original-768x652.jpg 768w, https://litrpgreads.com/wp-content/uploads/2017/07/Depositphotos_37562531_original-1024x869.jpg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2017/07/Depositphotos_37562531_original-300x255.jpg" /><noscript><img class="alignright wp-image-1299 size-medium" src="https://litrpgreads.com/wp-content/uploads/2017/07/Depositphotos_37562531_original-300x255.jpg" alt="" width="300" height="255" srcset="https://litrpgreads.com/wp-content/uploads/2017/07/Depositphotos_37562531_original-300x255.jpg 300w, https://litrpgreads.com/wp-content/uploads/2017/07/Depositphotos_37562531_original-768x652.jpg 768w, https://litrpgreads.com/wp-content/uploads/2017/07/Depositphotos_37562531_original-1024x869.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>Dungeons and Dragons is a game that has changed dramatically over the years. If you are a Fifth Edition player who went back to one of Gygax&#8217;s play tests, it&#8217;d be fairly hard for you to keep up. What few players understand, though, is that every change in the way the game has played has been hard fought.</p><p>When change comes to Dungeons and Dragons, it&#8217;s usually speaking. Look at the change from Second Edition to Third, or Third to Fourth. Major systems get overhauls and players tend to get angry. The D&amp;D community has split dozens of times over seemingly minor rule changes, with players tending to stick by their choices.</p><p>In 2017, a new rule change was proposed. The so-called Greyhawk Initiative System would change the way that combat order works in Dungeons and Dragons. While this might seem like a minor change on the outside, it&#8217;s something that might fundamentally change the way that one of D&amp;D&#8217;s core systems works.</p><p>Future players must not only consider the changes that this system makes in the game, but both the pros and cons of adopting this radically different system for initiative.</p><h2>Overview</h2><p>Compared to the traditional system of initiative, the <a href="http://media.wizards.com/2017/dnd/downloads/UAGreyhawkInitiative.pdf">Greyhawk Initiative system</a> is actually quite complex. It is, however, built on something that players already understand &#8211; the concept of rounds.</p><p>Combat is measured in rounds rather than turns in this system. For the most part, things stay the same &#8211; except effects expire at the end of rounds, rather than on a player&#8217;s turn. It&#8217;s a fairly minor change for most, but it could have far-ranging effects for some players.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'><center><div style="border: 3px solid #222; padding: 16px; background-color: #fffdb5; text-align: center; font-size: 1em;">I'm using <a href="https://www.litrpgadventures.com">GPT-3 AI for Dungeons & Dragons</a> RPG content. <br /><br />Come check out the LitRPG Adventures Workshop AI-powered generators today and join our growing community! Generate or browse creatures, characters, quests, spells, governments, warlock patrons, skills, dungeons, undead, and more!<br /><br /> <div class="rll-youtube-player" data-src="https://www.youtube.com/embed/X0vntLoiqwQ" data-id="X0vntLoiqwQ" data-query=""></div><noscript><iframe width="560" height="315" src="https://www.youtube.com/embed/X0vntLoiqwQ" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></center></div><p>Under the new system, initiative will be re-determined every round. Players and foes alike will all use initiative dice &#8211; dice that will all vary by character. Some players will have multiple dice, while others might only have a single dice. This will lead to a variable combat order that changes with each round of play.</p><p>Under the system, initiative will also change so that the lowest number goes first. Taken as a whole, it will theoretically change how combat works so that a relatively stable patterns of operations happens during each combat round. Some actions will be more likely to happen earlier than others, helping to make combat more cinematic and to help combat make a bit more sense.</p><h3>Pros</h3><p>Initiative is one of the oldest systems in Dungeons and Dragons. There are a few different ways to determine exactly who goes first in any given fight, of course, but there&#8217;s never really been any work done to change exactly how initiative works. As almost everything else in the game has changed by at least a little bit, it&#8217;s only natural that people should be looking at what needs to be done to help initiative make sense.</p><p>One of the biggest reasons why this initiative change makes sense can be found around most gaming tables. Look around as you go through combat &#8211; which players are actually actively involved? If your group is like most, it&#8217;s probably whoever is up soon in the turn order. Otherwise, players have a disappointing tendency to space out. They take a move, plan out what they are going to do next, and then most of them go off into their own heads. Even worse, you&#8217;ll get the tables where players start playing around on their phones and have to be forcefully brought back to the table.</p><p>Under the new system, everything&#8217;s a bit more dramatic. Is it more complex? Sure. But it also makes players pay attention. Under Greyhawk Initiative, things change constantly. That means much more thinking on one&#8217;s feet and much more involving combat. Will it be harder to run? Sure. But all in all, it should make for a better experience for the players.</p><p>At the same time, the initiative change will help to make combat more tactical. Players won&#8217;t just think a round ahead &#8211; they&#8217;ll have to come up with strategies that will help them even if they don&#8217;t get turns on their planned moment. It&#8217;s not always going to be a very smooth transition, of course, but it&#8217;s going to be one that will make players better at the combat aspect of the game.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>Finally, it can be argued that the initiative system is something that has held back Dungeons and Dragons. At its heart, you still have a game that&#8217;s drawing off on an old war gaming concept. If players are given a real chance to experiment with how combat works, you might see that other systems can be altered in a way that makes game play more dynamic. This isn&#8217;t to say that everything needs to be changed at once, but it could be interesting to see what will be discovered under a new initiative system.</p><h3>Cons</h3><p>As good as the arguments are for changing up the initiative rules, there&#8217;s also a few good reasons to avoid making any kind of change. There&#8217;s absolutely a controversy here, especially if you understand how most players engage with Dungeons and Dragons.</p><p>Let&#8217;s get the most obvious problem out of the way quickly &#8211; there&#8217;s not a real problem with the current initiative system. It&#8217;s managed to survive for decades without turning anyone off, so there&#8217;s got to be something right with it. In fact, dozens of other game systems have more or less copied the initiative system pioneered by Dungeons and Dragons. It&#8217;s one of those fundamental parts of the gaming world that really doesn&#8217;t need to be altered. There&#8217;s not a lot to be gained here.</p><p>There&#8217;s also the argument of splitting the community. The tabletop gaming community is absolutely fractured at this point, with each new game further driving apart groups of players. This isn&#8217;t a growing genre, either &#8211; it&#8217;s not like most new games bring in new people. If you change up the way that initiative works, you&#8217;ll eventually find yourself dealing with groups who split up because of the choice of rules being used. That&#8217;s going to make it harder to find games, harder to build communities, and ultimately harder for tabletop games to keep competing in a market that&#8217;s hard enough on them as it is.</p><p>Finally, and perhaps most important, changing the initiative rules is going to make Dungeons and Dragons more complicated. There are already more systems at play than most players can handle. Imagine what&#8217;s going to happen when players suddenly have to deal with a more complex initiative system! Combat, which often takes far too long with inexperienced groups, will quickly become a chore rather than a highlight of some sessions. It won&#8217;t take much for players to start moving towards other games that bring back at least one element of simplicity.</p><p>With those arguments in mind, it becomes more difficult to make an argument for changing up the system that is already in place. For most, it might seem like change simply for the sake of change. If you think that Dungeons and Dragons players are always happy with that, you just need to look at the circumstances that led to the creation of Pathfinder.</p><h2>Who&#8217;s Right?</h2><p>The <a href="http://media.wizards.com/2017/dnd/downloads/UAGreyhawkInitiative.pdf">Greyhawk Initiative change</a> is out there, even if it isn&#8217;t an official part of the rules. As long as players have access to it, there will be games that make use of the system. Some players are going to love this, while other players are going to run away from it as quickly as possible. For the time being, though, this change is going to be limited to a very small group of players.</p><p>This introduction does raise several questions for the future of Dungeons and Dragons, though. It might be time to start questioning more of the systems that are a legacy of the original game. There&#8217;s been so much that has changed over the years that it&#8217;s probably time to start getting rid of some of those sacred cows.</p><p>At its heart, this is a question of whether Dungeons and Dragons should continue to evolve or if it should simply continue to be refined. There will never be a right answer, of course, and new editions are going to be published as long as Wizards of the Coast continues to make money off the franchise.</p><p>The future is here, but it will ultimately be up to the players to determine the shape that it takes.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:68px;right: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://litrpgreads.com/blog/pros-cons-greyhawk-initiative'><ul class="heateor_sss_sharing_ul"><li class=""><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:40px;height:40px;margin:0;margin-bottom:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flitrpgreads.com%2Fblog%2Fpros-cons-greyhawk-initiative")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_facebook_count">&nbsp;</ss></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Pros%20and%20Cons%20of%20Greyhawk%20Initiative&url=https%3A%2F%2Flitrpgreads.com%2Fblog%2Fpros-cons-greyhawk-initiative")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Flitrpgreads.com%2Fblog%2Fpros-cons-greyhawk-initiative&title=Pros%20and%20Cons%20of%20Greyhawk%20Initiative")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_reddit_count">&nbsp;</ss></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Flitrpgreads.com%2Fblog%2Fpros-cons-greyhawk-initiative&title=Pros%20and%20Cons%20of%20Greyhawk%20Initiative")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_linkedin_count">&nbsp;</ss></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_pinterest_count">&nbsp;</ss></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="MeWe" Title="MeWe" class="heateorSssSharing heateorSssMeWeBackground" onclick='heateorSssPopup("https://mewe.com/share?link=https%3A%2F%2Flitrpgreads.com%2Fblog%2Fpros-cons-greyhawk-initiative")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMeWeSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_MeWe_count">&nbsp;</ss></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Flitrpgreads.com%2Fblog%2Fpros-cons-greyhawk-initiative")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_mix_count">&nbsp;</ss></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Pros%20and%20Cons%20of%20Greyhawk%20Initiative https%3A%2F%2Flitrpgreads.com%2Fblog%2Fpros-cons-greyhawk-initiative" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i><ss class="heateor_sss_square_count heateor_sss_whatsapp_count">&nbsp;</ss></li><li class=""><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://litrpgreads.com/blog/pros-cons-greyhawk-initiative', 'Pros%20and%20Cons%20of%20Greyhawk%20Initiative', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorFfcClear'></div><div style='width:100%;text-align:left;' class='heateor_ffc_facebook_comments'><h4 class='heateor_ffc_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >Facebook LitRPG Reads Comments</h4><div class="fb-comments" data-href="https://litrpgreads.com/blog/pros-cons-greyhawk-initiative" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div></div><div class='heateorFfcClear'></div><div class='yarpp-related'><h3>Related posts:</h3><div class="yarpp-thumbnails-horizontal"> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg-legends-greyhawk' title='RPG Legends: Greyhawk'> <img width="90" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%20120'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2017/08/Gygax83GreyhawkBoxCover-1.jpg" /><noscript><img width="90" height="120" src="https://litrpgreads.com/wp-content/uploads/2017/08/Gygax83GreyhawkBoxCover-1.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" /></noscript><span class="yarpp-thumbnail-title">RPG Legends: Greyhawk</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/timeline-dnd-editions' title='Timeline of D&#038;D Editions (History)'> <img width="120" height="72" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2072'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="D&amp;D Editions History Timeline" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2017/05/dnd-editions-timeline-history.jpg 1500w, https://litrpgreads.com/wp-content/uploads/2017/05/dnd-editions-timeline-history-300x180.jpg 300w, https://litrpgreads.com/wp-content/uploads/2017/05/dnd-editions-timeline-history-768x461.jpg 768w, https://litrpgreads.com/wp-content/uploads/2017/05/dnd-editions-timeline-history-1024x614.jpg 1024w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2017/05/dnd-editions-timeline-history.jpg" /><noscript><img width="120" height="72" src="https://litrpgreads.com/wp-content/uploads/2017/05/dnd-editions-timeline-history.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="D&amp;D Editions History Timeline" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2017/05/dnd-editions-timeline-history.jpg 1500w, https://litrpgreads.com/wp-content/uploads/2017/05/dnd-editions-timeline-history-300x180.jpg 300w, https://litrpgreads.com/wp-content/uploads/2017/05/dnd-editions-timeline-history-768x461.jpg 768w, https://litrpgreads.com/wp-content/uploads/2017/05/dnd-editions-timeline-history-1024x614.jpg 1024w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="yarpp-thumbnail-title">Timeline of D&#038;D Editions (History)</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg-legends-dragonlance' title='RPG Legends: Dragonlance'> <img width="84" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2084%20120'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2017/06/dragonlance-sturm.jpg 152w, https://litrpgreads.com/wp-content/uploads/2017/06/dragonlance-sturm-35x50.jpg 35w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2017/06/dragonlance-sturm.jpg" /><noscript><img width="84" height="120" src="https://litrpgreads.com/wp-content/uploads/2017/06/dragonlance-sturm.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2017/06/dragonlance-sturm.jpg 152w, https://litrpgreads.com/wp-content/uploads/2017/06/dragonlance-sturm-35x50.jpg 35w" sizes="(max-width: 84px) 100vw, 84px" /></noscript><span class="yarpp-thumbnail-title">RPG Legends: Dragonlance</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/six-worst-dd-modules-time' title='Six Worst D&#038;D Modules of All Time?'> <img width="93" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2093%20120'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2017/07/N2_The_Forest_Oracle.jpg" /><noscript><img width="93" height="120" src="https://litrpgreads.com/wp-content/uploads/2017/07/N2_The_Forest_Oracle.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" /></noscript><span class="yarpp-thumbnail-title">Six Worst D&#038;D Modules of All Time?</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/six-best-dnd-modules-time' title='The Best D&#038;D Modules and Adventures'> <img width="120" height="68" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2068'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="DND Editions" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2017/07/Yawning_Portal_dnd-5e.jpg 1920w, https://litrpgreads.com/wp-content/uploads/2017/07/Yawning_Portal_dnd-5e-300x169.jpg 300w, https://litrpgreads.com/wp-content/uploads/2017/07/Yawning_Portal_dnd-5e-768x432.jpg 768w, https://litrpgreads.com/wp-content/uploads/2017/07/Yawning_Portal_dnd-5e-1024x576.jpg 1024w, https://litrpgreads.com/wp-content/uploads/2017/07/Yawning_Portal_dnd-5e-630x350.jpg 630w, https://litrpgreads.com/wp-content/uploads/2017/07/Yawning_Portal_dnd-5e-750x420.jpg 750w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2017/07/Yawning_Portal_dnd-5e.jpg" /><noscript><img width="120" height="68" src="https://litrpgreads.com/wp-content/uploads/2017/07/Yawning_Portal_dnd-5e.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="DND Editions" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2017/07/Yawning_Portal_dnd-5e.jpg 1920w, https://litrpgreads.com/wp-content/uploads/2017/07/Yawning_Portal_dnd-5e-300x169.jpg 300w, https://litrpgreads.com/wp-content/uploads/2017/07/Yawning_Portal_dnd-5e-768x432.jpg 768w, https://litrpgreads.com/wp-content/uploads/2017/07/Yawning_Portal_dnd-5e-1024x576.jpg 1024w, https://litrpgreads.com/wp-content/uploads/2017/07/Yawning_Portal_dnd-5e-630x350.jpg 630w, https://litrpgreads.com/wp-content/uploads/2017/07/Yawning_Portal_dnd-5e-750x420.jpg 750w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="yarpp-thumbnail-title">The Best D&#038;D Modules and Adventures</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg-legends-dark-sun' title='RPG Legends: Dark Sun'> <img width="88" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2088%20120'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2017/07/TSR2400_Dark_Sun_Campaign_Setting.jpg 270w, https://litrpgreads.com/wp-content/uploads/2017/07/TSR2400_Dark_Sun_Campaign_Setting-219x300.jpg 219w" data-lazy-sizes="(max-width: 88px) 100vw, 88px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2017/07/TSR2400_Dark_Sun_Campaign_Setting.jpg" /><noscript><img width="88" height="120" src="https://litrpgreads.com/wp-content/uploads/2017/07/TSR2400_Dark_Sun_Campaign_Setting.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2017/07/TSR2400_Dark_Sun_Campaign_Setting.jpg 270w, https://litrpgreads.com/wp-content/uploads/2017/07/TSR2400_Dark_Sun_Campaign_Setting-219x300.jpg 219w" sizes="(max-width: 88px) 100vw, 88px" /></noscript><span class="yarpp-thumbnail-title">RPG Legends: Dark Sun</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg-legends-spelljammer' title='RPG Legends: Spelljammer'> <img width="120" height="81" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2081'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2017/08/c8880301d23a7dd3cb122e58de1e9fdd-pathfinder-rpg-dungeons-and-dragons-e1537601686645.jpg 544w, https://litrpgreads.com/wp-content/uploads/2017/08/c8880301d23a7dd3cb122e58de1e9fdd-pathfinder-rpg-dungeons-and-dragons-e1537601686645-300x203.jpg 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2017/08/c8880301d23a7dd3cb122e58de1e9fdd-pathfinder-rpg-dungeons-and-dragons-e1537601686645.jpg" /><noscript><img width="120" height="81" src="https://litrpgreads.com/wp-content/uploads/2017/08/c8880301d23a7dd3cb122e58de1e9fdd-pathfinder-rpg-dungeons-and-dragons-e1537601686645.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2017/08/c8880301d23a7dd3cb122e58de1e9fdd-pathfinder-rpg-dungeons-and-dragons-e1537601686645.jpg 544w, https://litrpgreads.com/wp-content/uploads/2017/08/c8880301d23a7dd3cb122e58de1e9fdd-pathfinder-rpg-dungeons-and-dragons-e1537601686645-300x203.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="yarpp-thumbnail-title">RPG Legends: Spelljammer</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg-legends-blackmoor' title='RPG Legends: Blackmoor'> <img width="104" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20104%20120'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2017/11/51-39GL6csL._SY355_.jpg 307w, https://litrpgreads.com/wp-content/uploads/2017/11/51-39GL6csL._SY355_-259x300.jpg 259w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2017/11/51-39GL6csL._SY355_.jpg" /><noscript><img width="104" height="120" src="https://litrpgreads.com/wp-content/uploads/2017/11/51-39GL6csL._SY355_.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2017/11/51-39GL6csL._SY355_.jpg 307w, https://litrpgreads.com/wp-content/uploads/2017/11/51-39GL6csL._SY355_-259x300.jpg 259w" sizes="(max-width: 104px) 100vw, 104px" /></noscript><span class="yarpp-thumbnail-title">RPG Legends: Blackmoor</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg-legends-gary-gygax' title='RPG Legends: Gary Gygax'> <img width="90" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%20120'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2018/02/800px-Gary_Gygax_Gen_Con_2007.jpg 800w, https://litrpgreads.com/wp-content/uploads/2018/02/800px-Gary_Gygax_Gen_Con_2007-225x300.jpg 225w, https://litrpgreads.com/wp-content/uploads/2018/02/800px-Gary_Gygax_Gen_Con_2007-768x1024.jpg 768w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2018/02/800px-Gary_Gygax_Gen_Con_2007.jpg" /><noscript><img width="90" height="120" src="https://litrpgreads.com/wp-content/uploads/2018/02/800px-Gary_Gygax_Gen_Con_2007.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2018/02/800px-Gary_Gygax_Gen_Con_2007.jpg 800w, https://litrpgreads.com/wp-content/uploads/2018/02/800px-Gary_Gygax_Gen_Con_2007-225x300.jpg 225w, https://litrpgreads.com/wp-content/uploads/2018/02/800px-Gary_Gygax_Gen_Con_2007-768x1024.jpg 768w" sizes="(max-width: 90px) 100vw, 90px" /></noscript><span class="yarpp-thumbnail-title">RPG Legends: Gary Gygax</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg-legends-margaret-weis' title='RPG Legends: Margaret Weis'> <img width="117" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20117%20120'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2018/03/800px-Tracy_Hickman_and_Margaret_Weis_-_GenCon_2008-e1539301009625.jpg 390w, https://litrpgreads.com/wp-content/uploads/2018/03/800px-Tracy_Hickman_and_Margaret_Weis_-_GenCon_2008-e1539301009625-293x300.jpg 293w" data-lazy-sizes="(max-width: 117px) 100vw, 117px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2018/03/800px-Tracy_Hickman_and_Margaret_Weis_-_GenCon_2008-e1539301009625.jpg" /><noscript><img width="117" height="120" src="https://litrpgreads.com/wp-content/uploads/2018/03/800px-Tracy_Hickman_and_Margaret_Weis_-_GenCon_2008-e1539301009625.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2018/03/800px-Tracy_Hickman_and_Margaret_Weis_-_GenCon_2008-e1539301009625.jpg 390w, https://litrpgreads.com/wp-content/uploads/2018/03/800px-Tracy_Hickman_and_Margaret_Weis_-_GenCon_2008-e1539301009625-293x300.jpg 293w" sizes="(max-width: 117px) 100vw, 117px" /></noscript><span class="yarpp-thumbnail-title">RPG Legends: Margaret Weis</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg/memorable-dragonlance-characters' title='Memorable Dragonlance Characters'> <img width="120" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2080'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Memorable Dragonlance Characters" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2018/03/dragonlance_featured.0.jpg 1200w, https://litrpgreads.com/wp-content/uploads/2018/03/dragonlance_featured.0-300x200.jpg 300w, https://litrpgreads.com/wp-content/uploads/2018/03/dragonlance_featured.0-768x512.jpg 768w, https://litrpgreads.com/wp-content/uploads/2018/03/dragonlance_featured.0-1024x683.jpg 1024w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2018/03/dragonlance_featured.0.jpg" /><noscript><img width="120" height="80" src="https://litrpgreads.com/wp-content/uploads/2018/03/dragonlance_featured.0.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Memorable Dragonlance Characters" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2018/03/dragonlance_featured.0.jpg 1200w, https://litrpgreads.com/wp-content/uploads/2018/03/dragonlance_featured.0-300x200.jpg 300w, https://litrpgreads.com/wp-content/uploads/2018/03/dragonlance_featured.0-768x512.jpg 768w, https://litrpgreads.com/wp-content/uploads/2018/03/dragonlance_featured.0-1024x683.jpg 1024w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="yarpp-thumbnail-title">Memorable Dragonlance Characters</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg/best-dnd-books-of-all-time' title='Best D&#038;D Books of All Time?'> <img width="95" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2095%20120'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="D&amp;D novels and books" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2018/03/dnd-novels.jpg 1200w, https://litrpgreads.com/wp-content/uploads/2018/03/dnd-novels-237x300.jpg 237w, https://litrpgreads.com/wp-content/uploads/2018/03/dnd-novels-768x972.jpg 768w, https://litrpgreads.com/wp-content/uploads/2018/03/dnd-novels-809x1024.jpg 809w" data-lazy-sizes="(max-width: 95px) 100vw, 95px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2018/03/dnd-novels.jpg" /><noscript><img width="95" height="120" src="https://litrpgreads.com/wp-content/uploads/2018/03/dnd-novels.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="D&amp;D novels and books" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2018/03/dnd-novels.jpg 1200w, https://litrpgreads.com/wp-content/uploads/2018/03/dnd-novels-237x300.jpg 237w, https://litrpgreads.com/wp-content/uploads/2018/03/dnd-novels-768x972.jpg 768w, https://litrpgreads.com/wp-content/uploads/2018/03/dnd-novels-809x1024.jpg 809w" sizes="(max-width: 95px) 100vw, 95px" /></noscript><span class="yarpp-thumbnail-title">Best D&#038;D Books of All Time?</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg/what-dnd-class-should-you-play-in-5e' title='What D&#038;D Class Should You Play in 5e?'> <img width="120" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2090'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="D&amp;D 5th edition" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2018/05/wallpaper_1280-x-960-wallpaper.jpg 1280w, https://litrpgreads.com/wp-content/uploads/2018/05/wallpaper_1280-x-960-wallpaper-300x225.jpg 300w, https://litrpgreads.com/wp-content/uploads/2018/05/wallpaper_1280-x-960-wallpaper-768x576.jpg 768w, https://litrpgreads.com/wp-content/uploads/2018/05/wallpaper_1280-x-960-wallpaper-1024x768.jpg 1024w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2018/05/wallpaper_1280-x-960-wallpaper.jpg" /><noscript><img width="120" height="90" src="https://litrpgreads.com/wp-content/uploads/2018/05/wallpaper_1280-x-960-wallpaper.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="D&amp;D 5th edition" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2018/05/wallpaper_1280-x-960-wallpaper.jpg 1280w, https://litrpgreads.com/wp-content/uploads/2018/05/wallpaper_1280-x-960-wallpaper-300x225.jpg 300w, https://litrpgreads.com/wp-content/uploads/2018/05/wallpaper_1280-x-960-wallpaper-768x576.jpg 768w, https://litrpgreads.com/wp-content/uploads/2018/05/wallpaper_1280-x-960-wallpaper-1024x768.jpg 1024w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="yarpp-thumbnail-title">What D&#038;D Class Should You Play in 5e?</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg/dnd-editions-original-dungeons-dragons-1974-1977' title='D&#038;D Editions: Original Dungeons &#038; Dragons (1974-1977)'> <img width="120" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20120'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2018/09/dnd-editions-original-1974.jpg 420w, https://litrpgreads.com/wp-content/uploads/2018/09/dnd-editions-original-1974-125x125.jpg 125w, https://litrpgreads.com/wp-content/uploads/2018/09/dnd-editions-original-1974-300x300.jpg 300w, https://litrpgreads.com/wp-content/uploads/2018/09/dnd-editions-original-1974-100x100.jpg 100w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2018/09/dnd-editions-original-1974.jpg" /><noscript><img width="120" height="120" src="https://litrpgreads.com/wp-content/uploads/2018/09/dnd-editions-original-1974.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2018/09/dnd-editions-original-1974.jpg 420w, https://litrpgreads.com/wp-content/uploads/2018/09/dnd-editions-original-1974-125x125.jpg 125w, https://litrpgreads.com/wp-content/uploads/2018/09/dnd-editions-original-1974-300x300.jpg 300w, https://litrpgreads.com/wp-content/uploads/2018/09/dnd-editions-original-1974-100x100.jpg 100w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="yarpp-thumbnail-title">D&#038;D Editions: Original Dungeons &#038; Dragons (1974-1977)</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg/rpg-legends-rose-estes' title='RPG Legends: Rose Estes'> <img width="71" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2071%20120'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2018/10/il_fullxfull.1424987773_izqq.jpg 1224w, https://litrpgreads.com/wp-content/uploads/2018/10/il_fullxfull.1424987773_izqq-179x300.jpg 179w, https://litrpgreads.com/wp-content/uploads/2018/10/il_fullxfull.1424987773_izqq-768x1290.jpg 768w, https://litrpgreads.com/wp-content/uploads/2018/10/il_fullxfull.1424987773_izqq-610x1024.jpg 610w" data-lazy-sizes="(max-width: 71px) 100vw, 71px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2018/10/il_fullxfull.1424987773_izqq.jpg" /><noscript><img width="71" height="120" src="https://litrpgreads.com/wp-content/uploads/2018/10/il_fullxfull.1424987773_izqq.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2018/10/il_fullxfull.1424987773_izqq.jpg 1224w, https://litrpgreads.com/wp-content/uploads/2018/10/il_fullxfull.1424987773_izqq-179x300.jpg 179w, https://litrpgreads.com/wp-content/uploads/2018/10/il_fullxfull.1424987773_izqq-768x1290.jpg 768w, https://litrpgreads.com/wp-content/uploads/2018/10/il_fullxfull.1424987773_izqq-610x1024.jpg 610w" sizes="(max-width: 71px) 100vw, 71px" /></noscript><span class="yarpp-thumbnail-title">RPG Legends: Rose Estes</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg/best-dnd-books-with-rogues' title='Best D&#038;D Books with Rogues'> <img width="90" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%20120'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="D&amp;D novels with rogues" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2018/12/dnd-novels-with-rogues.jpg 1200w, https://litrpgreads.com/wp-content/uploads/2018/12/dnd-novels-with-rogues-225x300.jpg 225w, https://litrpgreads.com/wp-content/uploads/2018/12/dnd-novels-with-rogues-768x1024.jpg 768w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2018/12/dnd-novels-with-rogues.jpg" /><noscript><img width="90" height="120" src="https://litrpgreads.com/wp-content/uploads/2018/12/dnd-novels-with-rogues.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="D&amp;D novels with rogues" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2018/12/dnd-novels-with-rogues.jpg 1200w, https://litrpgreads.com/wp-content/uploads/2018/12/dnd-novels-with-rogues-225x300.jpg 225w, https://litrpgreads.com/wp-content/uploads/2018/12/dnd-novels-with-rogues-768x1024.jpg 768w" sizes="(max-width: 90px) 100vw, 90px" /></noscript><span class="yarpp-thumbnail-title">Best D&#038;D Books with Rogues</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg/history-of-the-d20-role-playing-game-system' title='History of the d20 RPG System'> <img width="120" height="72" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2072'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2019/05/dnd-3rd-edition.jpg 1500w, https://litrpgreads.com/wp-content/uploads/2019/05/dnd-3rd-edition-300x180.jpg 300w, https://litrpgreads.com/wp-content/uploads/2019/05/dnd-3rd-edition-768x461.jpg 768w, https://litrpgreads.com/wp-content/uploads/2019/05/dnd-3rd-edition-1024x614.jpg 1024w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2019/05/dnd-3rd-edition.jpg" /><noscript><img width="120" height="72" src="https://litrpgreads.com/wp-content/uploads/2019/05/dnd-3rd-edition.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2019/05/dnd-3rd-edition.jpg 1500w, https://litrpgreads.com/wp-content/uploads/2019/05/dnd-3rd-edition-300x180.jpg 300w, https://litrpgreads.com/wp-content/uploads/2019/05/dnd-3rd-edition-768x461.jpg 768w, https://litrpgreads.com/wp-content/uploads/2019/05/dnd-3rd-edition-1024x614.jpg 1024w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="yarpp-thumbnail-title">History of the d20 RPG System</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg-legends-conan' title='RPG Legends: Conan the Barbarian'> <img width="120" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2090'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2017/07/hqdefault.jpg 480w, https://litrpgreads.com/wp-content/uploads/2017/07/hqdefault-300x225.jpg 300w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2017/07/hqdefault.jpg" /><noscript><img width="120" height="90" src="https://litrpgreads.com/wp-content/uploads/2017/07/hqdefault.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2017/07/hqdefault.jpg 480w, https://litrpgreads.com/wp-content/uploads/2017/07/hqdefault-300x225.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="yarpp-thumbnail-title">RPG Legends: Conan the Barbarian</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg-legends-al-qadim' title='RPG Legends: Al-Qadim'> <img width="97" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2097%20120'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2017/09/61VFOlMOS1L._AC_UL320_SR258320_.jpg 258w, https://litrpgreads.com/wp-content/uploads/2017/09/61VFOlMOS1L._AC_UL320_SR258320_-242x300.jpg 242w" data-lazy-sizes="(max-width: 97px) 100vw, 97px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2017/09/61VFOlMOS1L._AC_UL320_SR258320_.jpg" /><noscript><img width="97" height="120" src="https://litrpgreads.com/wp-content/uploads/2017/09/61VFOlMOS1L._AC_UL320_SR258320_.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2017/09/61VFOlMOS1L._AC_UL320_SR258320_.jpg 258w, https://litrpgreads.com/wp-content/uploads/2017/09/61VFOlMOS1L._AC_UL320_SR258320_-242x300.jpg 242w" sizes="(max-width: 97px) 100vw, 97px" /></noscript><span class="yarpp-thumbnail-title">RPG Legends: Al-Qadim</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg-legends-ravenloft' title='RPG Legends: Ravenloft'> <img width="120" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20120'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2017/10/pic660244.jpg 246w, https://litrpgreads.com/wp-content/uploads/2017/10/pic660244-150x150.jpg 150w, https://litrpgreads.com/wp-content/uploads/2017/10/pic660244-100x100.jpg 100w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2017/10/pic660244.jpg" /><noscript><img width="120" height="120" src="https://litrpgreads.com/wp-content/uploads/2017/10/pic660244.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2017/10/pic660244.jpg 246w, https://litrpgreads.com/wp-content/uploads/2017/10/pic660244-150x150.jpg 150w, https://litrpgreads.com/wp-content/uploads/2017/10/pic660244-100x100.jpg 100w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="yarpp-thumbnail-title">RPG Legends: Ravenloft</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/best-dnd-modules-for-5e' title='Best D&#038;D 5e Modules &#038; Adventures'> <img width="90" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%20120'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2019/06/dnd-modules-5e-dungeons-dragons.jpg 1200w, https://litrpgreads.com/wp-content/uploads/2019/06/dnd-modules-5e-dungeons-dragons-226x300.jpg 226w, https://litrpgreads.com/wp-content/uploads/2019/06/dnd-modules-5e-dungeons-dragons-768x1020.jpg 768w, https://litrpgreads.com/wp-content/uploads/2019/06/dnd-modules-5e-dungeons-dragons-771x1024.jpg 771w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2019/06/dnd-modules-5e-dungeons-dragons.jpg" /><noscript><img width="90" height="120" src="https://litrpgreads.com/wp-content/uploads/2019/06/dnd-modules-5e-dungeons-dragons.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2019/06/dnd-modules-5e-dungeons-dragons.jpg 1200w, https://litrpgreads.com/wp-content/uploads/2019/06/dnd-modules-5e-dungeons-dragons-226x300.jpg 226w, https://litrpgreads.com/wp-content/uploads/2019/06/dnd-modules-5e-dungeons-dragons-768x1020.jpg 768w, https://litrpgreads.com/wp-content/uploads/2019/06/dnd-modules-5e-dungeons-dragons-771x1024.jpg 771w" sizes="(max-width: 90px) 100vw, 90px" /></noscript><span class="yarpp-thumbnail-title">Best D&#038;D 5e Modules &#038; Adventures</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg/rpg-legends-ed-greenwood' title='RPG Legends: Ed Greenwood'> <img width="120" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20120'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2018/09/ed-greenwood-dnd-modules.jpg 800w, https://litrpgreads.com/wp-content/uploads/2018/09/ed-greenwood-dnd-modules-125x125.jpg 125w, https://litrpgreads.com/wp-content/uploads/2018/09/ed-greenwood-dnd-modules-300x300.jpg 300w, https://litrpgreads.com/wp-content/uploads/2018/09/ed-greenwood-dnd-modules-768x766.jpg 768w, https://litrpgreads.com/wp-content/uploads/2018/09/ed-greenwood-dnd-modules-100x100.jpg 100w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2018/09/ed-greenwood-dnd-modules.jpg" /><noscript><img width="120" height="120" src="https://litrpgreads.com/wp-content/uploads/2018/09/ed-greenwood-dnd-modules.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2018/09/ed-greenwood-dnd-modules.jpg 800w, https://litrpgreads.com/wp-content/uploads/2018/09/ed-greenwood-dnd-modules-125x125.jpg 125w, https://litrpgreads.com/wp-content/uploads/2018/09/ed-greenwood-dnd-modules-300x300.jpg 300w, https://litrpgreads.com/wp-content/uploads/2018/09/ed-greenwood-dnd-modules-768x766.jpg 768w, https://litrpgreads.com/wp-content/uploads/2018/09/ed-greenwood-dnd-modules-100x100.jpg 100w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="yarpp-thumbnail-title">RPG Legends: Ed Greenwood</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg/dnd-editions-dungeons-dragons-basic-set-red-box-1977-1995' title='D&#038;D Editions: Dungeons &#038; Dragons Red Box Basic Set (1977-1995)'> <img width="120" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2090'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2018/10/71a5BsoYYiL-e1538882909447.jpg 800w, https://litrpgreads.com/wp-content/uploads/2018/10/71a5BsoYYiL-e1538882909447-300x225.jpg 300w, https://litrpgreads.com/wp-content/uploads/2018/10/71a5BsoYYiL-e1538882909447-768x576.jpg 768w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2018/10/71a5BsoYYiL-e1538882909447.jpg" /><noscript><img width="120" height="90" src="https://litrpgreads.com/wp-content/uploads/2018/10/71a5BsoYYiL-e1538882909447.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2018/10/71a5BsoYYiL-e1538882909447.jpg 800w, https://litrpgreads.com/wp-content/uploads/2018/10/71a5BsoYYiL-e1538882909447-300x225.jpg 300w, https://litrpgreads.com/wp-content/uploads/2018/10/71a5BsoYYiL-e1538882909447-768x576.jpg 768w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="yarpp-thumbnail-title">D&#038;D Editions: Dungeons &#038; Dragons Red Box Basic Set (1977-1995)</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg/best-dnd-novels-with-wizards' title='Best D&#038;D Books with Wizards'> <img width="80" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%20120'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2018/10/Depositphotos_69616495_l-2015.jpg 1330w, https://litrpgreads.com/wp-content/uploads/2018/10/Depositphotos_69616495_l-2015-200x300.jpg 200w, https://litrpgreads.com/wp-content/uploads/2018/10/Depositphotos_69616495_l-2015-768x1155.jpg 768w, https://litrpgreads.com/wp-content/uploads/2018/10/Depositphotos_69616495_l-2015-681x1024.jpg 681w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2018/10/Depositphotos_69616495_l-2015.jpg" /><noscript><img width="80" height="120" src="https://litrpgreads.com/wp-content/uploads/2018/10/Depositphotos_69616495_l-2015.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2018/10/Depositphotos_69616495_l-2015.jpg 1330w, https://litrpgreads.com/wp-content/uploads/2018/10/Depositphotos_69616495_l-2015-200x300.jpg 200w, https://litrpgreads.com/wp-content/uploads/2018/10/Depositphotos_69616495_l-2015-768x1155.jpg 768w, https://litrpgreads.com/wp-content/uploads/2018/10/Depositphotos_69616495_l-2015-681x1024.jpg 681w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span class="yarpp-thumbnail-title">Best D&#038;D Books with Wizards</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://litrpgreads.com/blog/rpg/dnd-editions-advanced-dungeons-dragons-1977-1985' title='D&#038;D Editions: Advanced Dungeons &#038; Dragons (1977-1985)'> <img width="94" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2094%20120'%3E%3C/svg%3E" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2019/02/4102d6269a97a5e26bbdc2209cdc7441.jpg 600w, https://litrpgreads.com/wp-content/uploads/2019/02/4102d6269a97a5e26bbdc2209cdc7441-234x300.jpg 234w" data-lazy-sizes="(max-width: 94px) 100vw, 94px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2019/02/4102d6269a97a5e26bbdc2209cdc7441.jpg" /><noscript><img width="94" height="120" src="https://litrpgreads.com/wp-content/uploads/2019/02/4102d6269a97a5e26bbdc2209cdc7441.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://litrpgreads.com/wp-content/uploads/2019/02/4102d6269a97a5e26bbdc2209cdc7441.jpg 600w, https://litrpgreads.com/wp-content/uploads/2019/02/4102d6269a97a5e26bbdc2209cdc7441-234x300.jpg 234w" sizes="(max-width: 94px) 100vw, 94px" /></noscript><span class="yarpp-thumbnail-title">D&#038;D Editions: Advanced Dungeons &#038; Dragons (1977-1985)</span></a></div></div><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><center><div style="border: 3px solid #222; padding: 16px; background-color: #fffdb5; text-align: center; font-size: 1em;">I'm using <a href="https://www.litrpgadventures.com">GPT-3 AI for Dungeons & Dragons</a> RPG content. <br /><br />Come check out the LitRPG Adventures Workshop AI-powered generators today and join our growing community! Generate or browse creatures, characters, quests, spells, governments, warlock patrons, skills, dungeons, undead, and more!<br /><br /> <div class="rll-youtube-player" data-src="https://www.youtube.com/embed/X0vntLoiqwQ" data-id="X0vntLoiqwQ" data-query=""></div><noscript><iframe width="560" height="315" src="https://www.youtube.com/embed/X0vntLoiqwQ" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></center></div></div><footer class="entry-footer"><p class="entry-meta"><i>Last Modified: <time class="entry-modified-time">March 28, 2018</time> at <time class="entry-modified-time">10:20 am</time> by <span class="entry-author"><span class="entry-author-name">Paul Bellow</span></span></i></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-31" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">What is LitRPG?</h3><div class="textwidget"><p>Coined by Russian authors in 2013, LitRPG is basically an RPG in narrative form.  You can check out a more in-depth <a href="https://litrpgreads.com/what-is-litrpg">definition of LitRPG</a> here or wander over to the forums for more on the <a href="https://litrpgforum.com/threads/whats-a-good-definition-of-litrpg.150/">LitRPG definition</a> discussion thread.</p></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://litrpgreads.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search the site ...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://litrpgreads.com/?s={s}"></form></div></section><section id="category-posts-6" class="widget cat-post-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">(1d4) LitRPG Books</h3><ul id="category-posts-6-internal" class="category-posts-internal"><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://litrpgreads.com/litrpg-books/fantasy/corpse-run" title="Corpse Run"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="100" height="154" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20154'%3E%3C/svg%3E" class="attachment-100x175 size-100x175 wp-post-image" alt="" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2017/04/B06XZB74YC.01.LZZZZZZZ.jpg 325w, https://litrpgreads.com/wp-content/uploads/2017/04/B06XZB74YC.01.LZZZZZZZ-195x300.jpg 195w, https://litrpgreads.com/wp-content/uploads/2017/04/B06XZB74YC.01.LZZZZZZZ-33x50.jpg 33w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2017/04/B06XZB74YC.01.LZZZZZZZ.jpg" /><noscript><img width="100" height="154" src="https://litrpgreads.com/wp-content/uploads/2017/04/B06XZB74YC.01.LZZZZZZZ.jpg" class="attachment-100x175 size-100x175 wp-post-image" alt="" srcset="https://litrpgreads.com/wp-content/uploads/2017/04/B06XZB74YC.01.LZZZZZZZ.jpg 325w, https://litrpgreads.com/wp-content/uploads/2017/04/B06XZB74YC.01.LZZZZZZZ-195x300.jpg 195w, https://litrpgreads.com/wp-content/uploads/2017/04/B06XZB74YC.01.LZZZZZZZ-33x50.jpg 33w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></span></a> <a class="cat-post-title" href="https://litrpgreads.com/litrpg-books/fantasy/corpse-run" rel="bookmark">Corpse Run</a><p>The Crucible Shard Book 3 by Skyler Grant (LitRPG Author) It&#8217;s not easy being King Becoming King of a virtual nation was just the start of Liam’s problems. <a class="cat-post-excerpt-more" href="https://litrpgreads.com/litrpg-books/fantasy/corpse-run" title="Continue reading Corpse Run">&#8230;Read Book</a></p></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://litrpgreads.com/litrpg-books/wyrm" title="WYRM"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="100" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20150'%3E%3C/svg%3E" class="attachment-100x175 size-100x175 wp-post-image" alt="" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2017/01/0553378716.01.LZZZZZZZ.jpg 316w, https://litrpgreads.com/wp-content/uploads/2017/01/0553378716.01.LZZZZZZZ-200x300.jpg 200w, https://litrpgreads.com/wp-content/uploads/2017/01/0553378716.01.LZZZZZZZ-33x50.jpg 33w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2017/01/0553378716.01.LZZZZZZZ.jpg" /><noscript><img width="100" height="150" src="https://litrpgreads.com/wp-content/uploads/2017/01/0553378716.01.LZZZZZZZ.jpg" class="attachment-100x175 size-100x175 wp-post-image" alt="" srcset="https://litrpgreads.com/wp-content/uploads/2017/01/0553378716.01.LZZZZZZZ.jpg 316w, https://litrpgreads.com/wp-content/uploads/2017/01/0553378716.01.LZZZZZZZ-200x300.jpg 200w, https://litrpgreads.com/wp-content/uploads/2017/01/0553378716.01.LZZZZZZZ-33x50.jpg 33w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></span></a> <a class="cat-post-title" href="https://litrpgreads.com/litrpg-books/wyrm" rel="bookmark">WYRM</a><p>By Mark Fabi  (Author) More classic LitRPG from 1997.  As the new millennium approaches, cults, sects, and crackpot prophets flood the worldwide media.  But for Michael Arcangelo none <a class="cat-post-excerpt-more" href="https://litrpgreads.com/litrpg-books/wyrm" title="Continue reading WYRM">&#8230;Read Book</a></p></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://litrpgreads.com/litrpg-books/fantasy/fjorgyn-rebel-rises" title="Fjorgyn: A Rebel Rises"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="100" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20150'%3E%3C/svg%3E" class="attachment-100x175 size-100x175 wp-post-image" alt="" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2017/04/B06XY6SJ21.01.LZZZZZZZ.jpg 333w, https://litrpgreads.com/wp-content/uploads/2017/04/B06XY6SJ21.01.LZZZZZZZ-200x300.jpg 200w, https://litrpgreads.com/wp-content/uploads/2017/04/B06XY6SJ21.01.LZZZZZZZ-33x50.jpg 33w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2017/04/B06XY6SJ21.01.LZZZZZZZ.jpg" /><noscript><img width="100" height="150" src="https://litrpgreads.com/wp-content/uploads/2017/04/B06XY6SJ21.01.LZZZZZZZ.jpg" class="attachment-100x175 size-100x175 wp-post-image" alt="" srcset="https://litrpgreads.com/wp-content/uploads/2017/04/B06XY6SJ21.01.LZZZZZZZ.jpg 333w, https://litrpgreads.com/wp-content/uploads/2017/04/B06XY6SJ21.01.LZZZZZZZ-200x300.jpg 200w, https://litrpgreads.com/wp-content/uploads/2017/04/B06XY6SJ21.01.LZZZZZZZ-33x50.jpg 33w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></span></a> <a class="cat-post-title" href="https://litrpgreads.com/litrpg-books/fantasy/fjorgyn-rebel-rises" rel="bookmark">Fjorgyn: A Rebel Rises</a><p>By RJ Castiglione (LitRPG Author) Michael was proud of his life and his accomplishments. During the day he was Michael Semione. He worked, spent time with his <a class="cat-post-excerpt-more" href="https://litrpgreads.com/litrpg-books/fantasy/fjorgyn-rebel-rises" title="Continue reading Fjorgyn: A Rebel Rises">&#8230;Read Book</a></p></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://litrpgreads.com/litrpg-books/office-wars-mailroom-clerk" title="Office Wars: The Mailroom Clerk"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="100" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20160'%3E%3C/svg%3E" class="attachment-100x175 size-100x175 wp-post-image" alt="" data-lazy-srcset="https://litrpgreads.com/wp-content/uploads/2017/05/B071VS7Z4F.01.LZZZZZZZ-1.jpg 313w, https://litrpgreads.com/wp-content/uploads/2017/05/B071VS7Z4F.01.LZZZZZZZ-1-188x300.jpg 188w, https://litrpgreads.com/wp-content/uploads/2017/05/B071VS7Z4F.01.LZZZZZZZ-1-31x50.jpg 31w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://litrpgreads.com/wp-content/uploads/2017/05/B071VS7Z4F.01.LZZZZZZZ-1.jpg" /><noscript><img width="100" height="160" src="https://litrpgreads.com/wp-content/uploads/2017/05/B071VS7Z4F.01.LZZZZZZZ-1.jpg" class="attachment-100x175 size-100x175 wp-post-image" alt="" srcset="https://litrpgreads.com/wp-content/uploads/2017/05/B071VS7Z4F.01.LZZZZZZZ-1.jpg 313w, https://litrpgreads.com/wp-content/uploads/2017/05/B071VS7Z4F.01.LZZZZZZZ-1-188x300.jpg 188w, https://litrpgreads.com/wp-content/uploads/2017/05/B071VS7Z4F.01.LZZZZZZZ-1-31x50.jpg 31w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></span></a> <a class="cat-post-title" href="https://litrpgreads.com/litrpg-books/office-wars-mailroom-clerk" rel="bookmark">Office Wars: The Mailroom Clerk</a><p>By James Patton (LitRPG Author) Bran was one of the first to purchase a full immersion Virtual Reality Pod that he calls the Coffin, but over a <a class="cat-post-excerpt-more" href="https://litrpgreads.com/litrpg-books/office-wars-mailroom-clerk" title="Continue reading Office Wars: The Mailroom Clerk">&#8230;Read Book</a></p></div></li></ul></div></section><section id="text-36" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Explore Other LitRPG Lands</h3><div class="textwidget"><ul><li><a href="http://md-books.com/genre/litrpg">LitRPG Books</a></li><li><a href="https://www.levelup.pub/bestlitrpg">Best LitRPG Books</a></li><li><a href="http://royalroadl.com">Litrpg @ RRL</a></li><li><a href="https://www.wattpad.com/tags/litrpg">LitRPG @ Wattpad</a></li><li><a href="https://www.youtube.com/watch?v=MVGRNZpy51U">LitRPG Video</a></li><li><a href="https://litrpgsite.wordpress.com/">LitRPG Blog</a></li><li><a href="http://steamcommunity.com/groups/litrpgforum">Steam LitRPG</a></li><li><a href="https://www.goodreads.com/group/show/224524-litrpg-forum">LitRPG Forum</a></li><li><a href="http://www.ultimatelitrpg.com/">Ultimate LitRPG</a></li><li><a href="https://litrpgreviews.blog/">LitRPG Reviews</a></li><li></li></ul></div></div></section></aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-30" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">What Are LitRPG Books?</h3><div class="textwidget"><p><a href="http://www.mmorpg.com/developer-journals/rpg-books-litrpg-sponsored-1000011855">RPG + Books = LitRPG</a>! To use the warp zone to Level Three, go to the <a href="https://litrpgforum.com/">LitRPG Forum</a> and become a member.  Learn more <a href="https://litrpgreads.com/about-us">About Us</a> or read our <a href="https://litrpgreads.com/privacy">Privacy</a> policy.</p></div></div></section><section id="facebooklikebox-3" class="widget widget_FacebookLikeBox"><div class="widget-wrap"><div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/litrpgreads/" data-width="350" data-height="350" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/litrpgreads/"><a href="https://www.facebook.com/litrpgreads/">Facebook</a></blockquote></div></div></div></section></div></div></div><div class="site-footer"><div class="wrap"><p>&copy; 2019 by <a href="http://paulbellow.com">Paul Bellow (LitRPG Author)</a>.</p></div></div></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-329325-81', 'auto');
  ga('send', 'pageview');</script>     <script type='text/javascript' id='magazine-responsive-menu-js-extra'>/* <![CDATA[ */ var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}}; /* ]]> */</script>    <script type='text/javascript' id='aepc-pixel-events-js-extra'>/* <![CDATA[ */ var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":1298,"object_type":"single","tax_category":["Blog","RPG"],"tax_post_tag":["DND","dungeons and dragons","Greyhawk","Greyhawk Initiative","RPG"]},"delay":0}]}}; /* ]]> */</script>  <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://litrpgreads.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>const wprRemoveCPCSS = () => { if( document.querySelector("link[data-rocket-async='style'][rel='preload']") ){ setTimeout(wprRemoveCPCSS, 200); }else{ $elem = document.getElementById( "rocket-critical-css" );if ( $elem ) {$elem.remove();} } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><script src="https://litrpgreads.com/wp-content/cache/min/1/6ca4b8f9eec42f0bb0e3678e5bee12fc.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://litrpgreads.com/wp-content/cache/min/1/7982f66d5fe50faa5774f14646ed027e.css" data-minify="1" /><link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.2.3&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='https://litrpgreads.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=5.10.0' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1606530090 -->